Replying To



Nick Niesen
49 Months Ago

I would recommend to use the version that is available on our site. V2.2.0. Newer versions are no longer compatible with most generic devices.


Post Reply



Name
Website
Email
Comments
Subscribe All Comments Replies None
Verification5 + 7 - 5 =