Replying To



Nick Niesen
57 Months Ago

Android Smartphones and Tablets require a Bluetooth ELM. The WiFi adapter is not compatible.


Post Reply



Name
Website
Email
Comments
Subscribe All Comments Replies None
Verification5 + 3 - 3 =